The route has remained stable for the past 4 hours. We are marking this incident as resolved. If you have any issues, please reach out to support.
Posted May 07, 2026 - 17:59 CDT
Monitoring
We have been monitoring the updated route for the past 2 hours and will continue to monitor it for the next hour before marking this as resolved. If you are having any connectivity issues, please contact our support team.
Posted May 07, 2026 - 16:01 CDT
Identified
We're aware of and investigating multiple reports of connectivity issues. We have identified a routing issue and will implement a route change on our core network routers. This route change will cause all services to go down for roughly 3-5 minutes.
Posted May 07, 2026 - 13:45 CDT
This incident affected: Inbound Calling (SIP), Outbound Calling (SIP), SIP Registration Servers, Voice Portal, 9-1-1 Services (NextGen 9-1-1 (Alabama), EVS 9-1-1 Call Routing Service, 9-1-1 Provisioning Service), and Data Centers (New Orleans).